AllWebMenus tutorial

Using AWM with Fusion.
User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

AllWebMenus tutorial

Postby admin » Mon Feb 01, 2010 1:29 am

I've posted a new tutorial for using Likno's AllWebMenus with Fusion.

The step-by-step instructions cover installing the Fusion AWM component, readying menus for use with Fusion and placement of menus using the component.

http://www.beyondfusion.com/html/tutorial-awm.php

Your comments are welcome.

Admin Chuck

User avatar
Pete Smithies
Posts: 166
Joined: Tue Apr 11, 2006 5:53 pm

Re: AllWebMenus tutorial

Postby Pete Smithies » Sun Feb 07, 2010 12:19 am

Hi Chuck

Can you post a link?

Thanks

Pete

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: AllWebMenus tutorial

Postby admin » Mon Feb 08, 2010 10:24 am

Hi Chuck

Can you post a link?

Thanks

Pete
Go the the main site... (beyondfusion.com) and the Resources menu. You'll see the AWM tutorial item there.

Chuck

Isabelann
Posts: 21
Joined: Tue Aug 25, 2009 12:54 am

Re: AllWebMenus tutorial from a Mental Midget :-)

Postby Isabelann » Tue Aug 17, 2010 12:49 pm

Okay, so I'm not quite midget status. I found the AWM tutorial to be totally helpful and I donated a little.
• The most helpful part was setting up my AWM menus. I set the features and compiled the menu.
• Then I made corrections in My Components folder and put just the AWM folder in there.
• I published my component in NOF and figured all is well.

But all is not well. I'm back to square one, where I was when I first updated to NOF 11 when it first came out, and I bought the AWM program to support my menu navigation.

Here's what happens:
• I take the AWM component, click on it, and marquee out where the menu should go. (I have it in a layout region)

Instead of the marquee opening up dialogue boxes, it just ''bounces'' -- it will not finish the action by opening up the dialogue boxes.

I am using Vista [barf] 64 bit; and all the programs actually loaded perfectly.

I need such help -- please let me know what I can send you if that will help the situation.

Thanks,

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: AllWebMenus tutorial from a Mental Midget :-)

Postby admin » Tue Aug 17, 2010 8:33 pm

Okay, so I'm not quite midget status. I found the AWM tutorial to be totally helpful and I donated a little.
• The most helpful part was setting up my AWM menus. I set the features and compiled the menu.
• Then I made corrections in My Components folder and put just the AWM folder in there.
• I published my component in NOF and figured all is well.

But all is not well. I'm back to square one, where I was when I first updated to NOF 11 when it first came out, and I bought the AWM program to support my menu navigation.

Here's what happens:
• I take the AWM component, click on it, and marquee out where the menu should go. (I have it in a layout region)

Instead of the marquee opening up dialogue boxes, it just ''bounces'' -- it will not finish the action by opening up the dialogue boxes.

I am using Vista [barf] 64 bit; and all the programs actually loaded perfectly.

I need such help -- please let me know what I can send you if that will help the situation.

Thanks,
Hi Isabel,

If you haven't already done so, install the latest Jave runtime environment from www.java.com.

Then tell Fusion 11 to use it in the application settings within the program.

Also, be sure to run Fusion with administrator permissions. Right-click on the program icon and go to the Compatibility tab to set it.

Chuck

Isabelann
Posts: 21
Joined: Tue Aug 25, 2009 12:54 am

Re: AllWebMenus tutorial

Postby Isabelann » Wed Aug 18, 2010 12:32 pm

Hi Chuck...long time...
new java already downloaded (i get auto-updates now)
component published in Nof
properties, compatibility, run as administrator - done

same darn problem!!!!

I have been trying to take a video of it so you can see what happens but the file is too big to email -- how can i get the video to you so you can see what is happening?

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: AllWebMenus tutorial

Postby admin » Wed Aug 18, 2010 8:53 pm

Hi Chuck...long time...
new java already downloaded (i get auto-updates now)
component published in Nof
properties, compatibility, run as administrator - done

same darn problem!!!!

I have been trying to take a video of it so you can see what happens but the file is too big to email -- how can i get the video to you so you can see what is happening?
Publish it to a web page and send me the link

Isabelann
Posts: 21
Joined: Tue Aug 25, 2009 12:54 am

Re: AllWebMenus tutorial

Postby Isabelann » Thu Aug 19, 2010 9:59 pm

Chuck what an accomplishment! Here is the link for the video. It took all day to find a program and figure it out. This one shows the branding but it doesn't matter, since this is all I'm using it for.

At least you can see what I mean -- a photo is worth a thousand words!

http://www.webandgraphicdesign-isabelsm ... arquee.mp4

ralbers
Posts: 3
Joined: Mon May 20, 2013 1:24 pm

Re: AllWebMenus tutorial

Postby ralbers » Thu May 23, 2013 9:50 pm

Are you running Netobjects as the 'administrator'?


Return to “AllWebMenus from Likno”

Who is online

Users browsing this forum: No registered users and 1 guest

cron