Massively large awmdata folder and slow loads

Using AWM with Fusion.
carrollmorgan
Posts: 4
Joined: Thu Feb 19, 2009 6:33 pm

Massively large awmdata folder and slow loads

Postby carrollmorgan » Thu Feb 19, 2009 7:12 pm

I'm using Netobjects Fusion 10. I have several sites that work fine with AWM, but a rebuild of an existing one is very slow to publish to the computer. The folder (awmdata) contains 8,592 files (221MB), and I know that is the issue, but I can't figure out what setting is wrong in AWM.

I build a new test site, and the results were the same.

Verticle menu. Positioned "relative to an element" with the defaults, using no images and using the most recent NetObjects Fusion component.

Help please!

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: Massively large awmdata folder and slow loads

Postby admin » Thu Feb 19, 2009 8:12 pm

I'm using Netobjects Fusion 10. I have several sites that work fine with AWM, but a rebuild of an existing one is very slow to publish to the computer. The folder (awmdata) contains 8,592 files (221MB), and I know that is the issue, but I can't figure out what setting is wrong in AWM.

I build a new test site, and the results were the same.

Verticle menu. Positioned "relative to an element" with the defaults, using no images and using the most recent NetObjects Fusion component.

Help please!
An AWM project with almost 9000 files???

You're joking, right?

Can you give me a URL to look at so I can see this menu of yours?

Admin Chuck

carrollmorgan
Posts: 4
Joined: Thu Feb 19, 2009 6:33 pm

Re: Massively large awmdata folder and slow loads

Postby carrollmorgan » Thu Feb 19, 2009 8:32 pm

I am NOT joking, and that's only 1 page! I have not uploaded because of the size but will do so now and get back with a link. Thank you.

Carroll Morgan

carrollmorgan
Posts: 4
Joined: Thu Feb 19, 2009 6:33 pm

Re: Massively large awmdata folder and slow loads

Postby carrollmorgan » Thu Feb 19, 2009 9:01 pm

http://buckheadon-site.com/html/2___buc ... ograp.html

Please understand this is the START of a template. Thanks for looking at it.

Carroll

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: Massively large awmdata folder and slow loads

Postby admin » Fri Feb 20, 2009 1:19 am

http://buckheadon-site.com/html/2___buc ... ograp.html

Please understand this is the START of a template. Thanks for looking at it.

Carroll
Are you linking to your web pages in a local publish?

Looking at your menu Javascript file, I see most the links pointing to a local E: drive.

You don't need to link AWM menus in Fusion. You just compile. The component does the linking for you.

What are some of the file names you see in the folder you're talking about?

Chuck

carrollmorgan
Posts: 4
Joined: Thu Feb 19, 2009 6:33 pm

Re: Massively large awmdata folder and slow loads

Postby carrollmorgan » Fri Feb 20, 2009 11:17 am

Chuck,

Thank you for your help. I don't know how I fixed it, but I did. Scarry, eh?

Carroll


Return to “AllWebMenus from Likno”

Who is online

Users browsing this forum: No registered users and 2 guests

cron