AWM and Fusion 9

Using AWM with Fusion.
User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

AWM and Fusion 9

Postby admin » Fri Nov 11, 2005 11:59 am

The current AWM component works with Fusion 9.

However, the property editor comes up blank when you access it after inserting the component placeholder on your page.

This issue has been referred to Likno for resolution.

Publishing work as expected.

[if you used the component in an earlier version of Fusion, you can install it in 9 by copying its folder to the Components folder in your Fusion 9 installation]

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Component update

Postby admin » Fri Nov 25, 2005 7:36 pm

The AWM component for Fusion has been updated to work correctly with Fusion 9. The problem with the blank property editor has been resolved.

The update (v1.3.1) is available from the BeyondFusion store. It's still a free component. v1.3.1 works with Fusion 7.5. 8 and 9.

If you need a version of the component that works with Fusion 7, let us know.

BOF
Posts: 5
Joined: Mon Oct 24, 2005 8:47 pm
Location: Cyprus
Contact:

Postby BOF » Sun Nov 27, 2005 11:23 am

Many thanks.
Chris
Lofou Village
Limassol, Cyprus

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Component Version 1.3.1

Postby admin » Sun Nov 27, 2005 7:36 pm

Note:

When installing the new AWM component with NOF9 compatibility, delete the old component files completely and replace with those in the zip file.

Chuck

BOF
Posts: 5
Joined: Mon Oct 24, 2005 8:47 pm
Location: Cyprus
Contact:

Postby BOF » Mon Nov 28, 2005 12:08 am

Thanks again, Chuck.
Chris
Lofou Village
Limassol, Cyprus


Return to “AllWebMenus from Likno”

Who is online

Users browsing this forum: No registered users and 2 guests

cron