Problems opening old site in F9

Discussions and Questions about Fusion 9
AndyQ
Posts: 22
Joined: Mon May 07, 2007 8:52 am
Location: Leeds, England
Contact:

Problems opening old site in F9

Postby AndyQ » Tue Nov 03, 2009 10:50 am

Hi, have just bought a new PC. Have loaded my version of Fusion 9 and then tried to transfer my site from old PC (also running F9) Tried both saving it to my new desktop and adding it to a memory stick but each time I try and load it I get an error message saying "The file was created by a later version of NetObjects Fusion and cannot be opened. Please upgrade to the latest version of NetObjects Fusion"

The two versions are exactly the same. i have added the latest updates manually but still cant open the site. Any suggestions?

Many thanks
Andy

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: Problems opening old site in F9

Postby admin » Tue Nov 03, 2009 11:38 am

Hi, have just bought a new PC. Have loaded my version of Fusion 9 and then tried to transfer my site from old PC (also running F9) Tried both saving it to my new desktop and adding it to a memory stick but each time I try and load it I get an error message saying "The file was created by a later version of NetObjects Fusion and cannot be opened. Please upgrade to the latest version of NetObjects Fusion"

The two versions are exactly the same. i have added the latest updates manually but still cant open the site. Any suggestions?

Many thanks
Andy
Run the last update to 9 again.

Be sure to allow its installation Window to close completely on its own.

Fusion 9 isn't really Vista/Win7 compliant.... you may want to consider upgrading to Fusion 11.

Chuck

AndyQ
Posts: 22
Joined: Mon May 07, 2007 8:52 am
Location: Leeds, England
Contact:

Re: Problems opening old site in F9

Postby AndyQ » Tue Nov 03, 2009 11:41 am

That's the issue then Chuck - am using Windows 7
Will upgrade to V11
Thanks for your help buddy
Andy

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: Problems opening old site in F9

Postby admin » Tue Nov 03, 2009 12:17 pm

That's the issue then Chuck - am using Windows 7
Will upgrade to V11
Thanks for your help buddy
Andy
You'll find lots of new features since 9. It's a worthwhile upgrade.

And you can get it from clicking on any of the links on Beyond Fusion. of course.

Chuck

AndyQ
Posts: 22
Joined: Mon May 07, 2007 8:52 am
Location: Leeds, England
Contact:

Re: Problems opening old site in F9

Postby AndyQ » Tue Nov 03, 2009 3:04 pm

Have done it. V11 looks nice. Just struggling to work out Publish Settings. Expect a help cry soon ! cheers Andy


Return to “Fusion 9”

Who is online

Users browsing this forum: No registered users and 2 guests

cron