Template export failure - missing assets

Got Fusion 8 questions? Discuss them here.
rjes
Posts: 5
Joined: Sat Oct 28, 2006 11:19 am

Template export failure - missing assets

Postby rjes » Wed Apr 30, 2008 3:35 pm

Hello, I have recently purchased the upgrade from V8 to V10, and have spent half of today trying to export a template in V8 to import into V10. The template creation fails due to missing assets. The problem is the file path line in the 'Missing Assets' window is longer than the width of the screen for quite a few of the missing assets, so I can't see what the missing files are called

(e.g. |C:\Program Files\NetObjects\NetObjects Fusion 8\Fusion Temp\Assets\bottom_backg|)

I can't scroll or tab across, or copy and paste the path, or enlarge the window to see the full file names, so can't tell which files to try to fix. I wondered wether they would also appear in a log file, etc somewhere, but I can't find one.

Also, assuming I can somehow find out the names of these files, this message at the bottom of the 'Missing Assets' screen is confusing me: "To correct this problem the assets must be accessible. We suggest you copy them to your local hard drive and link to this new location." I understand it up to the 'local hard drive' part, but what does it mean by 'link to this new location'?

I thought I'd need to copy the missing files (from the web server, or elsewhere on my hard drive) to either Assets folder, however presence of another Assets folder (Fusion Temp/Assets) is increasing my confusion.

Any help much appreciated. Thanks,

Richard, rjes.com
Regards,

Richard Jones,
www.rjes.com
Quality Subaru Powered VW Components

rjes
Posts: 5
Joined: Sat Oct 28, 2006 11:19 am

Re: Template export failure - missing assets

Postby rjes » Thu May 01, 2008 8:55 am

Fixed this myself in the end, after many more hours of fun! Guessed the rest of each file name, and recreated files in the assets directory with the correct names. Once I'd guessed them all right, I could successfully export a template.
Regards,

Richard Jones,
www.rjes.com
Quality Subaru Powered VW Components

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: Template export failure - missing assets

Postby admin » Thu May 01, 2008 4:25 pm

Hello, I have recently purchased the upgrade from V8 to V10, and have spent half of today trying to export a template in V8 to import into V10. The template creation fails due to missing assets. The problem is the file path line in the 'Missing Assets' window is longer than the width of the screen for quite a few of the missing assets, so I can't see what the missing files are called

(e.g. |C:\Program Files\NetObjects\NetObjects Fusion 8\Fusion Temp\Assets\bottom_backg|)

I can't scroll or tab across, or copy and paste the path, or enlarge the window to see the full file names, so can't tell which files to try to fix. I wondered wether they would also appear in a log file, etc somewhere, but I can't find one.

Also, assuming I can somehow find out the names of these files, this message at the bottom of the 'Missing Assets' screen is confusing me: "To correct this problem the assets must be accessible. We suggest you copy them to your local hard drive and link to this new location." I understand it up to the 'local hard drive' part, but what does it mean by 'link to this new location'?

I thought I'd need to copy the missing files (from the web server, or elsewhere on my hard drive) to either Assets folder, however presence of another Assets folder (Fusion Temp/Assets) is increasing my confusion.

Any help much appreciated. Thanks,

Richard, rjes.com
The missing assets may be leftovers from an unused Master Border or Photo Gallery or such.

Go to Site view and re-optimize your site file. Then delete any unused Master Borders that you may have used previously. Go to Assets View and delete unused assets (using the menu) and then verify all assets.

If any "missing" assets remain, find them on the list in Assets view and override Fusion's complaint about them being in use. If no pages names are listed where the assets allegedly are in use, go ahead and delete them from the list.

Chuck


Return to “Fusion 8”

Who is online

Users browsing this forum: No registered users and 1 guest

cron