NOF shutting down

Support for Fusion 11
joolzian
Posts: 4
Joined: Sun Feb 21, 2010 10:11 am

NOF shutting down

Postby joolzian » Wed Mar 03, 2010 4:20 pm

Hello
This is happening when I try to open a page containing a gallery.
It appears to start updating gallery for a few seconds then shuts down.
There is an error message:-

AppName: fusion.exe AppVer:11.0.0.5012 ModName:ntdll.dll
ModVer: 5.1.2600.3520 offset:00010fle

Help or explanation much appreciated J

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: NOF shutting down

Postby admin » Wed Mar 03, 2010 9:48 pm

Hello
This is happening when I try to open a page containing a gallery.
It appears to start updating gallery for a few seconds then shuts down.
There is an error message:-

AppName: fusion.exe AppVer:11.0.0.5012 ModName:ntdll.dll
ModVer: 5.1.2600.3520 offset:00010fle

Help or explanation much appreciated J
does this happen when adding a photo gallery or when trying to addone to a page?

Admin Chuck

joolzian
Posts: 4
Joined: Sun Feb 21, 2010 10:11 am

Re: NOF shutting down

Postby joolzian » Thu Mar 04, 2010 7:14 am

it happens when I try to open a page "containing" a gallery in page view (to edit page) all other pages open fine

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: NOF shutting down

Postby admin » Thu Mar 04, 2010 1:50 pm

it happens when I try to open a page "containing" a gallery in page view (to edit page) all other pages open fine
delete the contents of your Preview folder. Then go to Assets View and delete unused assets. Then go to Site View and re-optimize your site.

After doing these, see if you can open the page for editing.

Chuck

joolzian
Posts: 4
Joined: Sun Feb 21, 2010 10:11 am

Re: NOF shutting down

Postby joolzian » Thu Mar 04, 2010 2:24 pm

First attempt NOF crashed at start of re-optimise
Second time re-optimised to 9% ,then a warning that damaged objects deleted and then closed down.
Third attempt got to about 9% then shut down

I had tried as you suggested previous to posting here, apart from deleting preview,with similiar results

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: NOF shutting down

Postby admin » Thu Mar 04, 2010 4:53 pm

First attempt NOF crashed at start of re-optimise
Second time re-optimised to 9% ,then a warning that damaged objects deleted and then closed down.
Third attempt got to about 9% then shut down

I had tried as you suggested previous to posting here, apart from deleting preview,with similiar results
Damaged objects usually means a corrupt master border. Try changing the master boxer of the bad page in site view.

Chuck

User avatar
Pete Smithies
Posts: 166
Joined: Tue Apr 11, 2006 5:53 pm

Re: NOF shutting down

Postby Pete Smithies » Thu Mar 04, 2010 6:23 pm

I get this happening from time to time

Usually - it results in Damaged objects - and NOF kindly (hah!) deletes the stuff in the master border and I have to rebuild. What I have started to do is create a page that I dont publish and copy and paste the master border elements into the body of that page - as rebuilding the master borders in some cases can be a fair bit of work...

It' really annoying - I found that it often happens when publishing a site that has a gallery in it.
I found (for some strange reason) that if I publish the site whilst in "family tree view" as opposed to on a page - it happen less.

For some reason - NOF often switches between Vista Premium and Basic - particularly when displaying galleries - could this be part of the issue?

Pete

User avatar
admin
Site Admin
Posts: 1303
Joined: Mon Oct 24, 2005 2:07 am
Location: Stuart, FL
Contact:

Re: NOF shutting down

Postby admin » Thu Mar 04, 2010 8:18 pm

I get this happening from time to time

Usually - it results in Damaged objects - and NOF kindly (hah!) deletes the stuff in the master border and I have to rebuild. What I have started to do is create a page that I dont publish and copy and paste the master border elements into the body of that page - as rebuilding the master borders in some cases can be a fair bit of work...

It' really annoying - I found that it often happens when publishing a site that has a gallery in it.
I found (for some strange reason) that if I publish the site whilst in "family tree view" as opposed to on a page - it happen less.

For some reason - NOF often switches between Vista Premium and Basic - particularly when displaying galleries - could this be part of the issue?

Pete
Actually it's switching from Aero back to Windows basic desktop. To fix this install Sun Java from www.java.com. This will install JRE 1.6. After you finish the installation, open Fusion and go into Application Settings. Swith the JRE from the 1.4 bundled with Fusion to 1.6.

1.6 is Aero compatible. Might just fix your problems with the gallery component.

Chuck

joolzian
Posts: 4
Joined: Sun Feb 21, 2010 10:11 am

Re: NOF shutting down

Postby joolzian » Fri Mar 05, 2010 7:28 am


Damaged objects usually means a corrupt master border. Try changing the master boxer of the bad page in site view.

Chuck
First thanks for all your help however I'm not sure how to do what you suggest.
How do I change the master border in site view?.I only use 1 master border site wide and it seems fine on all the pages that open in page view ( these are the pages without a gallery ) 13 pages that have a gallery do not open in page view. I tried zero margins in site view, it shutdown when I then tried page view

I get this happening from time to time




For some reason - NOF often switches between Vista Premium and Basic - particularly when displaying galleries - could this be part of the issue?

Pete


I am using XP but thanks for suggestions


Return to “Fusion 11”

Who is online

Users browsing this forum: No registered users and 2 guests

cron